OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Public Cloud] - B704A05/B704A04
Incident Report for Public Cloud
Resolved
Start Time : 11/08/2022 01:45 UTC
End Time : 11/08/2022 04:05 UTC
Service impact : Some servers were unreachable on rack B704A05 and B704A04
Posted Aug 11, 2022 - 04:07 UTC
Identified
Start time : 11/08/2022 01:45 UTC
Service impact : Some servers are unreachable on rack B704A05 and B704A04
Ongoing actions : Our teams are currently working to solve the problem
Posted Aug 11, 2022 - 02:20 UTC