OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host279528
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 01:40 UTC
Identified
Root cause : A network equipment caused the incident.
Ongoing actions : Our teams are still working on the problem.
We apologize for any inconvenience caused.
Posted Nov 15, 2022 - 16:30 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279528.bhs3.cloud.ovh.net

Affected instances

86d7d5d8-a209-49f1-9f9c-8b2ec32e9921
566fa6c7-ad81-4bad-86b2-b4139a751d8d
3e08a22e-e40b-4321-83c9-4338e91fc7fa
e50ae66f-b208-473b-9b27-6d53eae80cbd
Posted Nov 15, 2022 - 09:02 UTC