OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1135117
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 09:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1135117.gra7.cloud.ovh.net

Affected instances

9f94cf91-633e-4d12-8fe7-8a5e6e277b1f
0e789766-e850-4e19-9f46-deb09cced6d2
0dfbb97c-650f-4caf-9245-2031d979cc94
d5573703-a9e3-4199-b2f1-da2157c9a1d0
97f04ef7-c0d1-4e82-8e09-af986e256741
eb2c3a8a-cafb-46ff-802a-d5fc76a01ebe
fee9c1d3-9664-4605-8eb9-515f22108518
261f995f-6c4a-496f-9038-be6cf61e2153
5f23b931-4214-49ce-8912-fdfbbe58d21a
c33470c2-6b32-4e7a-80cb-232528f4c721
1d81f8f2-60c2-4307-9867-dbc54786920d
Posted Aug 11, 2022 - 07:38 UTC