OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host767238
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 07, 2022 - 15:21 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host767238.gra3.cloud.ovh.net

Affected instances

90f8d6cf-8bc4-4b7b-b881-f46016a300ea
fc5c4ab2-b92b-414f-b090-2d097ae80de7
Posted Aug 07, 2022 - 15:01 UTC