OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1467374
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 17, 2022 - 12:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1467374.de1.cloud.ovh.net

Affected instances

b1d3c9cd-f4e2-49a6-8c83-7933dff8495b
3afdebf9-efa5-481d-bc55-94020d0f7373
6c88c8f1-4fb9-4c88-90b6-9a33511c05d7
16058dbf-9ce0-4f2b-9c60-0d7ea8f6e642
046ff878-8213-464b-a52c-d9089dbaa50b
1196e95b-b57b-4714-94cb-bd3b5b8cfa89
dbd1d271-d1e0-41e5-9412-2d609470b6af
Posted May 16, 2022 - 22:37 UTC