OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1467343
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 17, 2022 - 12:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1467343.de1.cloud.ovh.net

Affected instances

d17f9eb9-347d-4683-8eed-b5459ed8895a
Posted May 16, 2022 - 22:37 UTC