OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host304620
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 12, 2022 - 11:22 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

bhs-z2c25-a70

Affected racks

T06F04

Affected hosts

host304620.bhs3.cloud.ovh.net

Affected instances

012bba70-a5a2-403d-93b0-fa1c0b67c7ed
40c079b4-54ca-49fb-a8c2-aeb4d1fa168c

(generated by Unity)
Posted Nov 12, 2022 - 08:55 UTC