OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1469039
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 04, 2022 - 09:07 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1469039.gra5.cloud.ovh.net

Affected instances

c1e8e420-3655-47e0-a792-4fd3f473ec4d
b50bd8bf-24ee-4201-bf5b-f8209cb26648
Posted May 04, 2022 - 08:57 UTC