OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1250321
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 22:54 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1250321

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f63a8327-aed8-438b-99d9-f3d5ddd94871
21058bb6-1703-4e33-b884-9be3bc311d8d
02b3701a-ad96-442d-98c2-cf07ebdc5fa7
2d9c5d1d-597a-4714-a17d-4060cd913566
6ff66a79-f06e-4459-b12d-4ca2e56de06a
c12ced95-6089-4f18-91ec-3585dd48893c
ea3369d3-6ed7-4fc3-8ed2-69394f0225b0
Posted Jan 19, 2023 - 20:21 UTC