OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host252520
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 15:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host252520.bhs1.cloud.ovh.net

Affected instances

vps69687
vps78706
vps106164
vps90934
vps113897
vps69011
vps74238
vps104752
vps90431
vps71499
vps54241
vps105986
vps125073
vps120478
vps120069
vps119361
vps113999
vps112188
vps105486
vps100850
vps97836
vps91133
vps89468
vps87559
vps83038
vps75017
vps73417
vps72042
vps71982
vps72138
vps70632
vps68738
vps66640
vps65936
vps58142
vps57854
eb7b74ab-f8c7-4683-b6cb-4bba1bc29af2
Posted Jun 22, 2022 - 14:57 UTC