OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1428606
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 21:22 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra2-pciz2host94-a70

Affected racks

G261A09

Affected hosts

host1428606.gra11.cloud.ovh.net

Affected instances

4c3eb89f-8218-4a0c-ac2b-1b423d0fb541

(generated by Unity)
Posted Nov 29, 2022 - 18:00 UTC