OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1355447
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 05:12 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1355447.gra7.cloud.ovh.net

Affected instances

3338f080-3ae4-4f77-a1f0-365f7b4d90e2
b90b117e-4304-4857-b8bb-2801faac9fcb
b1d50b43-fd5e-4433-886a-9a88ca423a08
545af3ce-5ea3-4640-b45a-eba1bb33d674
bbd10eac-f6c6-480c-819c-9c4d9ff1e3c0
110b8550-b596-422f-a06b-b6ba53724a47
2924389c-cfd8-4740-a9a8-2313f31948ff
505d82e2-5ebb-4e2d-8c98-9fa4e20327df
Posted Jun 24, 2022 - 05:03 UTC