OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host982782
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 16:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host982782

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


86d132d1-f3ed-481e-9975-617a41bb090a
19c9f71a-fa1d-40b4-a477-702e3c1141f9
600bb3e1-9df0-46b2-99d8-b1cbdad2afe7
3d0b62db-e175-4561-9a05-1677a9a2d513
Posted Feb 02, 2023 - 15:53 UTC