OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host798133
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 16:32 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host798133.de1.cloud.ovh.net

Affected instances

3f1f80c5-aec4-46b9-8bd4-9d00cd624467
d90f482c-b417-475a-ae08-9a381f2e3e68
48f925c6-210a-45f3-8d2a-59ff2164516d
42e3f36d-8f61-473c-b7cb-58b122c6e96a
1330798d-5921-4783-8914-9e9b6bbc38bd
047b6873-0df0-41e2-a617-3b936b7abba7
Posted Aug 06, 2022 - 19:42 UTC