OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Worldwide][Public Cloud] - Neutron network malfunction on Vrack interface creation
Incident Report for Public Cloud
Resolved
Start Time : 21/09/2022 10:00 UTC
End Time : 23/09/2022 14:49 UTC
Service status: The situation is back to normal, the service is running nominally.
Root cause : There was a malfunction on Neutron following an update.
Posted Sep 23, 2022 - 14:01 UTC
Investigating
Start time : 21/09/2022 10:00 UTC
Service impact : We have detected some malfunction regarding port attachment in some cases
Ongoing actions : A patch has been released and is currently in deployment.
Posted Sep 23, 2022 - 12:31 UTC
This incident affected: Network || Private network (vRack) (DE1, GRA1, GRA3, GRA5, GRA7, GRA9, GRA11, SBG5, SBG7, SGP1, SYD1, UK1, WAW1, BHS1, BHS3, BHS5, US-EAST-VA-1, US-WEST-OR-1).