OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1459723
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 17, 2022 - 12:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1459723.de1.cloud.ovh.net

Affected instances

79bac1a2-f535-4696-9345-726d34fbc6aa
173b3046-e70b-4949-8875-ec197c075355
fe524d25-e730-4e02-9b68-02ba5108538b
5dd7a595-bd91-4af9-ba95-27ee5304c109
108bbb2e-1613-4380-86e5-9cb78b889c86
289a0c51-2cac-4348-85a0-69038baa37b4
Posted May 16, 2022 - 22:37 UTC