OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801965
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 03:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801965.uk1.cloud.ovh.net

Affected instances

07f93e59-a4af-4f17-8341-4707d20f7b05
548c7687-5fb4-4d57-a3fd-452f5366ae7a
8cc190a6-9cab-4b94-ae59-b57988fa8992
Posted Jun 23, 2022 - 03:00 UTC