OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1459745
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 16, 2022 - 23:19 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1459745.de1.cloud.ovh.net

Affected instances

afd8f025-2c66-470c-bf19-1c658e669a6c
31dfe900-3c6b-4f8b-8c65-a61b39bf8654
ba4d45f6-6666-4963-a2eb-df861a945a85
10370593-1602-47e0-9e35-c4fb06bd44a7
60261a7d-9a53-4bd6-b209-a73310564617
82432414-56f1-40bd-b989-2b3a6ddce8b6
b0209a54-9e56-4a49-a406-503a37a05177
63ae06c1-21e1-4c27-93f0-91b89617348c
Posted May 16, 2022 - 22:37 UTC