OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1459738
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 17, 2022 - 12:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1459738.de1.cloud.ovh.net

Affected instances

5fbfdd35-2d12-497e-aa4d-dc4ce686075e
8c7069a3-246a-47b1-b94c-0bee8b46464b
c120879c-722e-4dbc-9d04-f065f69906f8
9c30b9f3-6f82-4f9a-8681-4718f919f012
23bcf4fc-f249-4754-9161-5128c5b93ff1
ddb14cd8-61af-4ae3-95f4-7b7059321ea2
adf876b6-4253-4829-b0bf-6542e8ee1988
Posted May 16, 2022 - 22:37 UTC