OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1510158
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 17, 2022 - 12:02 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1510158.gra11.cloud.ovh.net

Affected instances

09dcdf23-2d6c-4a53-8936-8dafb619becd
79bf22da-4e97-49ea-98e6-3e51382cb10c
0a1b60c1-132e-492d-9410-2369eab8d4fe
d36ff32e-4cd7-4f5f-974a-1206d92a0c45
54f5ef99-22c2-4ce9-89be-8b4022cc6263
271604f0-a7eb-4753-96bc-dfbee7f57df5
bc010df7-0d2b-4cd7-a872-a6abc93f83b5
Posted May 17, 2022 - 11:53 UTC