OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG7 - host1294145
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 17:16 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1294145.sbg7.cloud.ovh.net

Affected instances

f22cf44d-8af9-4441-85fc-a5b3f12cd41e
4c51407c-34f9-45b9-b446-cc23e32f87e7
3261b24b-8cff-4a7f-abcd-15c9df308f83
16febdeb-f29b-4860-b44c-f293183032b8
Posted Jun 14, 2022 - 17:09 UTC