OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1303267
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 12:22 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1303267.de1.cloud.ovh.net

Affected instances

92d00060-b012-4810-afb6-409c45f21c5e
64bd4155-abe6-4df3-8bac-48545fb0403d
Posted Jun 28, 2022 - 11:12 UTC