OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1305260
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 14:55 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1305260

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c996ff6f-e34a-482d-b43e-e2186f753d2c
47259595-ba4b-4ceb-a15f-420b1595e782
45c2a8b8-29fc-4a51-af78-b8147c7c7433
94e56321-3566-49cb-9f7a-64907ebed722
Posted Jan 31, 2023 - 14:33 UTC