OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1354920
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 02:25 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1354920.de1.cloud.ovh.net

Affected instances

70b1a0ba-cae4-4ffe-8ee1-1a28cc2bf4d4
e486efb0-f950-4746-ab15-38bf99a68d73
7614b4ae-45d1-4c7f-93ce-d10f78a90962
46dca95f-dbee-47e6-8d3c-6b06e2e989f9
1e47a7c7-a4da-4269-802f-71276ff6502a
87889198-f7f0-4d3c-8c86-cc97bfb76ce9
131c221f-0909-4a93-ae61-ebdf3f3af2b4
8a27cf8b-c806-4cfc-908a-19b83ba6b3cd
fa817141-81cf-4651-afe3-2980f74632ff
082fd5e6-c037-4b85-bc5a-a24bf6ab65e4
Posted Aug 03, 2022 - 02:13 UTC