OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1132449
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 08:38 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1132449.gra7.cloud.ovh.net

Affected instances

c0b4d56f-e7e1-4eca-952e-a8d8e8b712fc
12389cb1-65b4-491e-b3bf-bc426f2649e6
14e2e801-c757-4625-9ef2-9b748849cb3d
59d64692-4513-4103-92e1-04ef513622d8
5aa6d15d-f5b9-4fc3-bfe3-558eafa5bf2d
a595f251-19a8-4e6c-bf67-82af0566e098
6af9fa70-b060-4fc0-a38e-51e0f0625e3d
bee16a73-3dc8-4a37-9d6f-93f1d601f1b3
d004730c-076f-49ab-b07f-d16b584d3c3b
e98ea2c5-b80a-4c42-bcba-669342d69a7a
1b3de050-8498-449a-a8b1-550dc9ea0612
4e2b749d-a2fa-4ed0-9fe5-21b46f27f756
Posted Sep 28, 2022 - 10:09 UTC