OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1379798
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 00:08 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1379798.sbg5.cloud.ovh.net

Affected instances

e52c55ca-8dd3-48ff-91dc-87a94d584c2c
8d699590-ec9b-475c-86aa-0ea94aa6d05f
a74ebd09-dc49-4e3a-882a-76145c6b7c9d
a6a63a8d-9cb2-40fa-9581-8cfab44e136c
Posted Jun 24, 2022 - 23:57 UTC