OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1379798
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 10, 2022 - 12:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2022 - 12:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1379798.sbg5.cloud.ovh.net

Affected instances

196bc24a-c5b6-4926-9fb3-083d5e85a3ba
b76284e2-a997-440d-a05b-0314b8337c05
baa99c85-c890-4df7-ac12-8f9ad72d678d
010c5580-99fb-47f0-8855-08191ea6871e
92a720c5-d77e-4aba-bb09-7c9df7f613c5
Posted Sep 06, 2022 - 01:15 UTC