OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host753984
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 18:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra-z1c18-a70

Affected racks

G133A16

Affected hosts

host753984

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


1e4197b4-ff8e-4444-9a09-959b4fc0353a
4bc5b972-6531-427d-94a0-769322098be9
6577ff01-5310-4209-bc35-c0f4ef3abe7b
678c4200-a76a-4327-86ba-b5f6292dca1f
7505f912-f2fc-4a54-8637-fc1cc11dee1c
d3b121b0-c24c-4401-a45c-f1ec5216d9ae
ed9b70a6-baa5-4e12-ba05-e52e37465b57
Posted Jan 30, 2023 - 12:55 UTC