OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1135115
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 09:43 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1135115.gra7.cloud.ovh.net

Affected instances

48abfa28-b059-4a51-981e-c0675e1ad5ff
fec815f3-6a45-4cae-8043-8e1f2ce59df3
c5a1c721-09cd-4eb8-a817-73e943a3186d
9263b87f-a341-42fb-a50d-2f4221ebd2cc
70477f0b-b5d2-4c9a-a5da-856cafef2d2a
ada380e7-b3b6-4cd8-b761-3eaef2a18f34
7dce4fe9-b394-4cf7-8822-69c9375d2062
8e3129aa-6ae4-40dd-81e1-c1bfb52bb632
ecd94496-1007-4fdb-9012-4839de0f2ba8
Posted Aug 11, 2022 - 07:37 UTC