OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host429566
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 17:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host429566.bhs5.cloud.ovh.net

Affected instances

a9712688-7d9e-493f-89d8-16569cbf2ac2
Posted Sep 14, 2022 - 17:40 UTC