OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1134777
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 11:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1134777.uk1.cloud.ovh.net

Affected instances

2e961ff2-bbe8-43e4-87dd-5d8b0950e297
69dd0699-5cd2-47ae-969c-c65c63dda7d0
2e0972f5-c8e8-47df-903c-1019fa058ecb
3edb98d8-b5b7-4179-a688-fb62da04ea2a
2e47fd67-10c7-4370-affc-7aa5a805a6f3
caee3246-cdc4-473e-84a5-77ff8a6fdf9c
Posted Oct 03, 2022 - 10:23 UTC