OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1013235
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 00:53 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1013235

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


825ffdf6-a5aa-446f-b318-99970746cc3d
57422bb1-b576-43e4-94b9-81a008dabc42
Posted Feb 03, 2023 - 00:47 UTC