OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1076860
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 04:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1076860

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


7000a4a2-592b-46be-bba3-e8f2081e9c02
ee4ae31f-4653-4ad1-9f07-707fe5ed7732
f95f53a3-1f77-47b2-8fd3-1de19734a9c9
7a507a30-ff91-4798-a735-1d33240596f2
Posted Feb 03, 2023 - 04:18 UTC