OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1395493
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 07:07 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1395493

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


3f0c2a30-185f-4574-9153-91b5ed70f687
98289cee-bdaa-4342-98c3-64485ac8d8d4
61d51016-8144-4fbd-bad0-4fa4db8186b7
c011bc12-4ac9-459a-9010-8b27f3a6007e
43680adf-b4a1-43a9-aa52-ff7efaadd432
d2f91a50-b97e-42ed-b102-a6a5812435bc
08291f18-7425-4671-a23e-5bae95cc5074
9129fe56-9c4b-46d2-9573-afa1e854f53b
Posted Jan 26, 2023 - 06:56 UTC