OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1459728
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 16, 2022 - 23:24 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1459728.de1.cloud.ovh.net

Affected instances

a6f49abe-5e5b-4061-ae96-983d35a0d997
b99b8854-1d1a-414f-9f42-3b2a951f22df
ae321f22-1400-408b-b7cd-3839f494e3f1
c0652d82-dc23-444d-af73-e15d05197e80
2dd207b0-db59-4c91-ada1-1e71abe1af60
Posted May 16, 2022 - 22:36 UTC