OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host251963
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 19:19 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host251963.bhs3.cloud.ovh.net

Affected instances

57638805-493e-4f8b-95de-6547117fa50e
5bf9fd55-4930-4862-a082-90b06b816612
665abfb3-29e9-49c5-b32c-54aef0ec4949
3fc3f2cc-b70f-4559-8651-0cecc1a23e2c
96b4b42f-a472-4e7f-bc80-bbc7092dfff8
de6bbd96-b02a-4835-8862-780e8aeaafc6
ef30e965-ed6a-45ee-92f9-8247ee9df25b
8879a75a-7c5c-40b3-b847-5c47054eb335
Posted Aug 08, 2022 - 19:11 UTC