OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1416659
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 18, 2022 - 14:34 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416659.gra11.cloud.ovh.net

Affected instances

e5a6916d-ce21-4d61-93dc-a098b02ffa57
edd81be3-ce08-44a0-99fd-28376e47d7b3
Posted May 16, 2022 - 14:25 UTC