OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1582652
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 15:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1582652

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


258f4fc3-8404-4ca3-878f-5d85d46f8ca6
da6509b0-11d5-4b2d-9299-b464623675b5
f6054812-1691-4e59-b4c3-5895c10f0ca3
ef5b447d-8bd0-44e4-b7c8-252d926073f4
b24b308d-70d0-40dc-8e2e-534737ce683c
db862d3f-0f74-4dcf-8739-6255fe1a84fb
23a459b7-70be-43f3-8469-81008157c10e
0e2f470f-738d-42f1-9f25-9be8e6b65e41
Posted Jan 27, 2023 - 15:34 UTC