OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1416659
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 06, 2022 - 08:57 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416659.gra11.cloud.ovh.net

Affected instances

e6bea6ef-752d-4294-bdb0-e06f0e734d3a
c7c99be9-03f0-4330-95cf-97dc10f9e93d
Posted May 06, 2022 - 08:31 UTC