OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1371870
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 16:06 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1371870.de1.cloud.ovh.net

Affected instances

a4079b6a-bcfb-4d04-9895-c508dfd8e840
Posted Jun 10, 2022 - 15:56 UTC