OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA7][Public Cloud] - API
Incident Report for Public Cloud
Resolved
Start Time : 03/10/2022 09:30 UTC
End Time : 03/10/2022 11:00 UTC
Service Impact: Our technical teams resolved the issue. The APIs are now available.
Posted Oct 03, 2022 - 12:11 UTC
Monitoring
Our technical teams identified an incident on an internal database causing the failure within the APIs.
APIs are now available again.
We will keep the situation under observation for the next hour
We apologise for any inconvenience caused
Posted Oct 03, 2022 - 10:48 UTC
Update
We also observe 500 errors in areas other than GRA7.
We will get back to you as soon as we have more information
Posted Oct 03, 2022 - 09:42 UTC
Investigating
Start time : 03/10/2022 09:30 UTC
Service impact : APIs of the public cloud offer are unreachable. VM already in operation continue to function normally
Ongoing actions : Our teams investigate to determine the origin of the incident
Posted Oct 03, 2022 - 09:39 UTC
This incident affected: Compute - Instance || GRA (GRA7).