OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1526108
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 04, 2022 - 14:15 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1526108.gra7.cloud.ovh.net

Affected instances

a539078d-d400-4f92-a2ed-889a3a64601d
Posted May 04, 2022 - 14:11 UTC