OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host945293
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 19:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host945293

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


52cb2ea9-78a3-4b08-aefb-c1bc944ae786
d3b6a512-9aa5-4a94-8b45-eef25d2eb6dc
0d1b98f5-6798-4d9f-9d6e-b8959dc24c11
3738aeff-d773-4b32-9deb-b98aaca0552d
c777f17f-141a-48fa-afd2-840deeb8ecf4
7f678234-3e47-4e26-b0fa-30bdf27df539
ebc6690d-3661-450c-a8cb-bff8b3ac63ce
3f6f0d24-445b-431b-b358-729edb6f9d10
3169bbd7-2f17-4b0e-ae5a-82e2007d23bc
e7af053c-05fa-41b1-bb57-c6aaa3f44db6
Posted Jan 31, 2023 - 18:59 UTC