OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1489341
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 02:17 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1489341.gra7.cloud.ovh.net

Affected instances

e8a81f51-17c1-4ee0-b20b-20ddbc47383a
e4ab00cb-23c1-4398-ab3b-d72b762598d3
c048a438-a361-4f81-a12a-42d760a05d36
Posted Sep 09, 2022 - 02:06 UTC