OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host764813
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 19:00 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host764813

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c83174c2-9196-4eb5-990a-eecb301f2a90
70fe7ff4-2653-4a7f-a197-15e205457f5f
78514ab3-3fa6-47f9-81d8-45872f4859d0
3914d43d-993a-49da-859b-64c94996fb5a
835e5a92-e0e1-4558-9418-30d554a11850
Posted Jan 29, 2023 - 18:52 UTC