OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SGP1 - host438922
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 01:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host438922.sgp1.cloud.ovh.net

Affected instances

12af6b1f-50c8-4fa8-b462-55fb52390394
55508e3b-dee7-418f-ada7-7b556b4bb515
a4eba07d-6ec5-41d6-b479-b5533a68ed62
c5de6dd6-7d4c-496d-a206-daa16c73853f
bd7cb091-720f-4fd7-ba4d-1960c709e5de
d601205a-e8fe-4dc6-b8a6-9ba306325910
41557172-7642-4dc7-a008-7ae59907b22a
Posted Sep 20, 2022 - 21:35 UTC