OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host323014
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Feb 03, 2023 - 14:03 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

bhs-z2b10-a70

Affected racks

T04C08

Affected hosts

host323014

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


16cacc32-0b72-467c-9656-e37988d374d0
32caec96-227b-4896-a0d3-dd63a6d822e7
449792ae-9778-45fd-b35b-4d4dfcf71ebc
46abf5c8-f360-4c6a-bf9c-184bb7673edf
4f107df2-f9ed-42ac-bd8e-d31b3f32c1f4
5acb6dc8-5efb-4794-8410-2d430cca95b5
7ccdf987-50f7-46a4-96fc-ef1dd1191172
84615d14-9f2d-41d6-b52a-efcbae68d839
88c74772-f5c9-4abe-84c8-a07a6f5609d0
89e157a1-3573-41ef-aec2-2ca9df33a34b
9139bedf-a147-4d8c-9aa7-2b3d27cba080
a8e8fe26-e2f9-44dc-ae11-30c716ed7a14
b7445926-ff67-483c-9f86-066ad13ec169
Posted Feb 03, 2023 - 10:34 UTC