OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1395669
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 07:13 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1395669.gra3.cloud.ovh.net

Affected instances

a720eadc-96f9-4df4-90d5-5e7eabeb5ae0
c19c3697-305d-4d6a-89f5-8f0e22f9b6c4
7d0c87fd-973c-423a-b24c-07c4858f89b3
98e5a226-3762-4660-9935-1c21ff3857a1
ca3e5402-b3dc-4d98-97b2-d7629d6ad95e
550587c4-8a02-462c-a457-08aef60a11cb
880935b0-4f2b-4951-973b-38ceb9a201f5
Posted Sep 26, 2022 - 07:03 UTC