OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1551607
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 28, 2023 - 18:19 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1551607

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


062c284b-2bd5-47bc-9cfc-75a6e1f08d2a
b81a0225-f766-4ad1-8e00-e537580499a6
0c07cd7d-0660-43b8-8116-7708bc220953
42e2b607-df22-4b6b-b27f-b52cdc2c3cd7
1e05a8d8-78c8-4448-9943-64104d788c5b
b6800bf7-35f0-466c-b101-75f7b7f25105
d2eae77f-e4a6-425c-8e19-606bbec1324a
daf2bf88-3028-4a1d-b0f9-79e3c7815a1b
ffdfae3a-6d72-403f-813b-828f5bcdfa02
Posted Jan 28, 2023 - 18:15 UTC