OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1529850
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 12:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1529850.de1.cloud.ovh.net

Affected instances

dcd58d27-6bd0-42bb-ba2f-1df0ca6039ae
Posted Sep 19, 2022 - 12:37 UTC